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Explorist Pro 10 Getting Started

This Getting Started is meant to help quickly get started, for detailed information, refer to
EZTag CE User Guide available with the software install.

Summary
e Getting ready with the eXplorist Pro 10
* Install and use GNSS Driver for ArcPad
* Installing and licensing EZTag CE
* Using EZTag CE
o Creating a data dictionary
o Configuring Preferences
o Displaying background maps & images
o Using the Plan View

o Exporting GIS features (unprocessed)
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Getting ready with the explorist Pro 10

AF Settings

e Using the eXplorist Pro 10 Start menu go to
Settings>Power> using the Advanced tab unchecked the
Turn off device options and tap OK. Otherwise, after the
specified time, the GPS will turn off. Therefore, if you
collect a point or a line for several minutes (over the
number of minutes specified for Turn off), the GPS will
turn off and so the point or line cannot be recorded.

Sminutes -

* In order to use the eXplorist Pro 10 GPS Mode e
with EZTag CE or GNSS Driverfr
ArcPad you must set the eXplorist ove
Pro 10 GPS output format to
. . etarding v yous g or ravigatin
binary. Using the Start menu go to it After a battery

replacement or a
reboot make sure these
two settings were not
reset to its original
values.

Settings>System>GPS mode select
SiRF Binary and tap OK.

anoz“

)




Explorist Pro 10 Getting Started

Installing and using GNSS Driver forArcPad

Download GNSS Driver forArcPad jnstallation package on your PC and run Setup. exe
to install it. Follow the instructions and, if necessary, refer to the User Guide
delivered with the install.

Install ArcPad first on your eXplorist Pro 10. Then, synchronize your eXplorist Pro 10
with your PC then, from the PC Start>All Programs menu, select Effigis>GNSS Driver
For ArcPad>Install on Mobile Device and follow the instructions to install GNSS
Driver forArcPad g the eXplorist Pro 10.

Start ArcPad on your eXplorist Pro 10. Open GNSS ‘. P

o @
Driver forArcPad then check OnPOZ GNSS Driver and g oe (RBBRRA oo o
select the Receiver Profile: Magellan eXplorist Pro 10 : —
and tap OK. This step needs to be done once.

Use ArcPad as usual.

For more details on GNSS Driver forArcPad refer to the User guide
located on your PC : Start>All Programs>Effigis>GNSS Driver For
ArcPad>Documentation.

Ewaluation Mode - 10,0 {
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Installing and licensing EZTag CE

Download EZTag CE installation package on your PC and run Setup. exe to install it.
Follow the instructions and, if necessary, refer to the User Guide delivered with the
install.

Synchronize your eXplorist Pro 10 with your PC then, from the PC Start>All
Programs menu, select Effigis>EZTag CE>Install EZTag CE on Mobile Device and
follow the instructions to install EZTag CE on the mobile device.

On your PC, from the Start>All Programs menu, select Effigis>EZTag CE Viewer for

Windows then select Tools>EZTag CE Licensing Wizard... Copy the Windows Mobile
Device ID returned by the Wizard and email it, along with the eXplorist Pro 10 serial
number (found in the battery compartment), to onpozsales@effigis.com. OnPOZ
sales will reply with an Activation Key (the Activation Key is different for each
eXplorist Pro 10 ).

OnNpOZih
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Using EZTag CE - Creating a data dictionary

A default data dictionary is available, it allows to capture points, lines and polygons features. For more
flexibility in regards to features and attributes, you can create your own data dictionary.

On your PC, open the Dictionary Editor with Start>All Programs>Effigis>EZTag CE
Viewer for Windows then select Tools>Dictionary>New Dictionary...

L [-_-I
: Dictionary Editor ®

Dictionary: test.dic

Symbol |Selector | Type Mame £ Shortcut
* Paint Paint

Cont. line

Click Add to add a new feature into your data dictionary.

Point average 'r-‘ Feature Editor

Mame: F lectric Pole

st Opion) Help Click on the Options tab to select a
fs Syrnbol ;®H | I

&) | Type a Name for the feature.

N

Symbol for the feature and to define

Save asz... | Feszet

the feature Type.
( Type: ) |Paint average ~| ¥ Eeature Selectar i
I Start with race O <@ For Line or Polygon feature types, Start
Label  [PaleID =l with trace ON check box is available.
shoncut. [P Check the box for a continuous polyline
- (records vertices into the line according

to your data rate) or leave it unchecked
ok | concal | IJ for a discrete polyline (vertices are
added manually).

-
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Using EZTag CE - C

reating a data dictionary

OnpOZ
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feature.

L

AL W) [ Cjick on the Specifications tab to define some attributes for your
Bleme: [Flctic Pole feature. In the Available Attributes section click |#] to add
mimsl Help | — some attributes.
“gf;%:ctric Fole m% r ik
- # PokelD e [gl Enter an Attribute name and gl "tribute Fditog
¥ select a Type for it. Use the ‘%W T
Specifications tab to enter (Tupe: )| Mumeric |
your specifications and the Config | |
Option tab to set additional Help |
valldatlgns. Click OK to save Dot vl m—
+| %[ 7] 4| ¢ %] (*"‘| + i i the attribute. ~Validation =
Cancel | ﬁ Once all your attributes are ; :i::aric

. S added for a specific feature, i yaes 0 =
click +| to send the attributes e L =
(one at a time) to the Script - Mot _ea |
section. The Script section W Auoincementaton  [1 =
defines the order in which the Decimals: O
attributes will appear in the I
field. Once the Script is
completed click OK to save the m Cancel

"




Explorist Pro 10 Getting Started

Using EZTag CE - Creating a data dictionary

p
: Dictionary Editor @ E

Dictionary: test.dic

Sumbol |Selector  [Tupe Mame £ Shiorbcut
* Paint Paint

Once all your features are added into your data dictionary,
click OK to save the data dictionary.

Cont. line

Edi...

Foint average  Tree Copy

dildd

Delete

e Synchronize your PC with the eXplorist Pro 10 to transfer the data dictionary on it
into My Documents>Effigis>EZTag CE>Dictionaries folder.

For detailed information on how to create a data dictionary, refer to the EZTag CE
User Guide located on your PC : Start>All Programs>Effigis>EZTag

OnpOz4‘ CE>Documentation.
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Using EZTag CE - Configuring Preferences

You can define specific settings (alarms, mask angle, data rate, etc.). To do so,
Start>EZTag CE on your mobile unit and select Preferences... from the File menu. Using
the drop down list or the arrows, you can navigate to different settings pages.

/ o |E2TagCE By ot 4£6:37 (X

Select the GNSS Setting page to specify the Port(s)... used by the
eXplorist Pro 10 (check COM3) and the GNSS Driver : SIRF Lite .

/o |E2Tag CE B &F 4£ 700 (X

THiSS Surveys ~|«a»p | If you created your own data dictionary, select it

=l | vy Toper—TRovePestmac.. +| | | in the GNSS Surveys page (make sure it is saved in

Open Survey Sutomatically connect at s o ]
| | [ auto-disconnect when e “7EM2 HEEt: | 1500 m the dictionary folder set for in the

Data Rate: 1 -
ata hate || | Preferences>Folder page).
— ( Dictionary:) |(defaultj v|

About
Evit i Manually name news survey
HI

iew Create survey folder The Tagging page allows you to define the

Mote: Settings wil be applied to the next duration Of average points
survey created, i

Connect

File ¥Yiew 1]

Once all your preferences are set, tap ok to accept

EC) the changes.

File Yiew 1)
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Using EZTag CE - Displaying background maps & images
EZTag CE can display background maps (*.SHP) and images (*.ECW).

* Onthe PC, prepare your *.SHP and *.ECW background files using a single projection
and copy the files to a folder on the mobile device.

* Onthe mobile, select the Mapping System page from EZTag CE™ File>Preferences...
menu. Select the Mapping System used to prepare your background files and tap ok.

If the mapping system used for the background files is not listed on the mobile.

On the PC, Start>All Programs>Effigis>EZTag CE Viewer for Windows. With Tools>Mapping
Systems>Export create a custom list of mapping to export. From the Pre-defined tab, select your
mapping and Copy to Custom tab. If your mapping system is not in the pre-defined tab, you need to
create it first (Tools>Mapping Systems>Editor, Add...). To Export your custom list, select the Custom tab
in Tools>Mapping Systems>Export, and click Export. Copy the exported files to the mobile Application
Data>VGI Solutions>EZTag CE>Mapping Systems folder.

* On the Mobile device, select View>Layer Manager.

* Select Vector at the top and browse for your *.SHP files and check
the viewing and selecting boxes. Then, select Extension at the
top, browse for your *.ECW files and check the viewing box.

* Once your background maps are selected, tap ok.

OnpOZih
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Using EZTag CE Plan View

EZTag CE has two toolbar, one for the Plan View and another one for collecting GNSS
features. The GNSS data toolbar is available once a project is started or opened.

Status bar
shows the
number of
satellites and
PDOP 7.

Current scale can be adjusted with the drop down.

/o |E2Tag CE- 120 B 3, 4% 11:04 [X

i Eaamnm i
i=l Zoom Out
= Center To

L [% Select
# cdit
# Place

2" Measure Distance

» A _/." b,
. I_Zl:u:lrn In
e n L. Zoom Out
/e Show Selected
MNavigate To

Plan View
toolbar

| Properties...

Fit All

Navigate to £ a selected item. With the select
arrow k-, an item can be selected with a tap on
the map (a long tap opens a popup menu).

Expand the *.SHP and GNSS features files to select
anitem gigl
View/Edit/Delete a feature =l

~=I= To center the Plan View on the current GNSS
position (Auto tracking) and to orient it according
to the user direction (Dynamic Plan View).

OnpoOZ
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Using EZTag CE - Collecting GNSS data and GIS features

For this step, you must go outside for the GNSS receiver to pick up the GNSS signal. Once
outside, start EZTag CE, connect to the receiver and start a file (File>Connect and
File>Start Survey). Once a file is started or opened, the GNSS data toolbar is displayed.

LA e LA | The first button gives access to the list of features available
49 16 (D49 waas @S| 4 in the data dictionary. Select the feature you want to
collect, the button will then represent the selected feature.

209647.8, 5044562.8

Tap ® when you are ready to start the data capture of the
selected feature (represented by the first button).

(

/o |E2Tag CE - 120 By <3 £ 11:4

4 |[X

49 715 (J51 wars  ES
el g

# Point Number (2) v |44 )
= =
E Mext value: 3

(o | [] pef
i3[1[2][3]4][5]6]7[8][9[0]-[=|«
Tabla[wle[r[t]y[uli[o[p[[]]

caPla[s[d[fa[h][i[k[1];]"]

shittf z[x[c[v[b[n[m][,[.[/[+
cHlai] " [\ ] [+[t]<]~>
File Yiew

Enter all attributes and
tap ok when the data
capture is completed.
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Using EZTag CE - Collecting GNSS data

When the feature being captured is a polyline (line or polygon), the opened polyline is

displayed in red in the Plan View. The open line button = allows to control the polyline
(Pause/Resume, Close, Switch Trace ON/OFF and add Vertex into the polyline). When

the polyline is completed (closed), it is displayed in black.

The open polyline button & allows to Switch Trace ON (continuous) / Switch Trace OFF (discrete).
Continuous means the polyline vertices are recorded according to your data rate (set with

File>Preferences...>GNSS Surveys) while discrete means vertices are added manually using the add
vertex button @& .

NESTED FEATURES : a feature from the data dictionary used as a polyline vertex

Using the open polyline button &f |, select a feature listed under the Vertex section. Once the feature
(vertex) is selected, tap the add vertex button ® to start the data capture of the nested feature (and
enter its attributes). During the data capture of the nested feature, the polyline is automatically paused
and it resumes once the nested feature data capture is completed.

When the data collection is completed for the day, select Stop Survey from the
File menu.

Onpozi
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Exporting GIS features

To post-process your data, please refer the following pages.

e Transfer the GNSS Survey files collected with the mobile to the PC.
* On the PC, Start>All Programs>Effigis>EZTag CE Viewer for Windows and select
Export Features... from the Tools menu.

Select the files to export (Source section).

Destination

Select the output folder (Destination section). TR0 g C UsemeomE T DOTTP [ ) |G baessgonDeionE
x
|

20110712am.TAG (C:\Users\sgos\EZData\sit
[#] Create subfolders

Merge all input files

Configure the export (Format, Spatial Reference,
apply Filters and Offsets to the output, set some
output metadata according to your Preferences).
Your export configurations can be saved as a
Profile for future exports.

SRETETN|E
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If your Spatial Reference is not in the Predefined
tab, select it in the Custom tab (create it first
with Tools>Mapping Systems>Editor, Add...).

Click Export to export your files.
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